ActiniumCloud Status - Issue with myGame Pterodactyl Panel – Incident details

MyGame Panel experiencing degraded performance

Issue with myGame Pterodactyl Panel

Resolved
Major outage
Started over 2 years agoLasted about 3 hours

Affected

Services

Major outage from 9:28 AM to 12:18 PM

MyGame Panel

Major outage from 9:28 AM to 12:18 PM

Updates
  • Resolved
    Resolved

    We identified and successfully fixed the issue. We determined it was the result of a database error.

  • Investigating
    Investigating

    We observed a HTTP 503 error issue when attempting to access the myGame Pterodactyl Panel.