ActiniumCloud Status - 504 Errors on myGame Panel – Incident details

MyGame Panel experiencing degraded performance

504 Errors on myGame Panel

Resolved
Partial outage
Started over 2 years agoLasted less than a minute

Affected

Services

Operational from 7:00 PM to 7:00 PM

MyGame Panel

Operational from 7:00 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    We're looking into an issue where customers are seeing increased 504 errors on the myGame Panel.

  • Investigating
    Investigating

    We're looking into an issue where customers are seeing increased 504 errors on the myGame Panel.