MyGame Panel experiencing degraded performance

Issue with certain commands

Resolved
Degraded performance
Started about 2 years ago Lasted 36 minutes

Affected

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    We have successfully implemented a fix and are monitoring the bot to ensure the fix has applied correctly.

  • Identified
    Identified

    We've identified an issue with Jeremy where some of it's commands don't work properly due to a configuration error. We are working on a fix and will update this page appropriately. Bot performance is not severly impacted.