MyGame Panel experiencing degraded performance

FRA1 Outage

Resolved
Operational
Started about 2 years ago Lasted 1 day

Affected

Services
Website
Nodes
Nuremberg, Germany
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    Our hosting partner is still working on a fix however the server appears to be back online, control panel and discord bots have partially recovered although may go down again to finalise the fix.

  • Identified
    Update

    We’ve identified some other services are down as a result of this outage, notably our control panel and some discord bots. Please use https://actiniumhelp.freshdesk.com/support/tickets/new for support while our infrastructure is down.

  • Identified
    Identified

    We have received notification that there is a problem with the fiber optic cables. The fiber optic technicians are already working on it and trying to fix the problem as quickly as possible. We do not have an expected date yet.

  • Investigating
    Investigating

    We are currently investigating an outage on our FRA1 node.