MyGame Panel experiencing degraded performance

Database migration

Resolved
Operational
Started about 2 years ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    Maintenance finished. Your database's IP may have been changed!

  • Identified
    Identified

    We are migrating databases to more performant hardware powered by Intel Xeon 3rd Gen Scalable processors and this means up to 6x bigger bandwidth and faster speeds. We expect the downtime to take 30 minutes.

    This will result in your database's IP being changed!