MyGame Panel experiencing degraded performance

Issue with myGame panel

Resolved
Degraded performance
Started almost 2 years ago Lasted 20 minutes

Affected

Updates
  • Resolved
    Resolved

    This issue has been successfully resolved and the affected websites have been restored.

  • Identified
    Identified

    We have identified an SSL issue with our panel causing some server information to not load correctly and other panel elements to not work. We are working on a fix.

    Customer data and the nodes themselves are not affected by this issue and servers should continue to function normally.