MyGame Panel experiencing degraded performance

Panel Issues

Resolved
Operational
Started almost 2 years ago Lasted 3 days

Affected

Updates
  • Resolved
    Resolved

    This issue has been resolved and both the main and backup web servers are now online.

  • Monitoring
    Monitoring

    Our primary web server was displaying a blank page but our backup web server was running without issues. However, the load balancer did not switch to the backup web server as the primary web server was still returning 200. We implemented a fix and are currently monitoring the results.

  • Investigating
    Investigating

    We're currently investigation an issue where our myGame Control Panel (cp.actiniumcloud.com) is erroring or not displaying for some customers. We apologise with any inconveniences this may cause and will update this page with developments as they occur.