ActiniumCloud Status - Backup system maintenance – Incident details

MyGame Panel experiencing degraded performance

Backup system maintenance

Resolved
Operational
Started almost 3 years agoLasted 3 days

Affected

Nodes

Operational from 6:05 PM to 1:06 PM

Nuremberg, Germany

Operational from 6:05 PM to 1:06 PM

Updates
  • Resolved
    Resolved

    Backup system maintenance finished.

  • Identified
    Identified

    We will be carrying out routine maintenance work on our Game Cloud backup system. During this time, you will not be able to create, download and restore backups.