MyGame Panel experiencing degraded performance

Issues with EU01

Resolved
Degraded performance
Started over 1 year ago Lasted 26 minutes

Affected

Nodes
Nuremberg, Germany
Updates
  • Resolved
    Resolved

    After monitoring the situation we can confirm all affected servers should have recovered and are now working as normal.

  • Monitoring
    Monitoring

    We were made aware of issues with our EU01 failing to communicate with our panel. We've implemented a fix for this issue and are currently monitoring the results.