MyGame Panel experiencing degraded performance

Issue with Customer Databases

Resolved
Major outage
Started over 1 year ago Lasted 13 minutes

Affected

Services
Databases
Updates
  • Resolved
    Resolved

    This issue has been fixed and all affected services should be back up and running now.

  • Monitoring
    Monitoring

    We've implemented a fix and currently monitoring the results.

  • Identified
    Identified

    We've identified the issue as our MariaDB server not working as intended.

  • Investigating
    Investigating

    We're currently investigating an issue with customer databases not working and being unreachable.