MyGame Panel experiencing degraded performance

503 Errors on the Game Panel

Resolved
Major outage
Started over 1 year ago Lasted about 23 hours

Affected

Services
MyGame Panel
Updates
  • Resolved
    Resolved

    We've deemed the issue to be fixed, the affected servers are working normally again.

  • Monitoring
    Monitoring

    We've implemented a fix and will continue monitoring the results. We'll update this issue once we deem the issue to be fully fixed.

  • Investigating
    Investigating

    We're investigating an issue where customers are facing a HTTP 503 error when attempting to access the myGame Panel.