MyGame Panel experiencing degraded performance

503 Errors on myGame Panel

Resolved
Major outage
Started about 1 year ago Lasted 2 days

Affected

Services
MyGame Panel
MyGame Mobile
Updates
  • Resolved
    Resolved

    This incident has been resolved and all affected services are back online. Thanks for your patience!

  • Monitoring
    Monitoring

    We've migrated the databases and are now monitoring their performance. All services should be working now.

  • Identified
    Update

    We are now migrating the affected servers to another platform to hopefully resolve this issue while we work on a permanent solution. We expect this to take 30 minutes but it may take longer.

  • Identified
    Update

    We are continuing to look into possible fixes for this issue. Please accept our sincerest apologies for how long this issue has been going on for.

  • Identified
    Identified

    We are currently facing a network interruption in our Lisbon data centre, as several network segments are offline, and web servers are not accessible. The network issue is caused by one of our Internet carriers. Some of their fibre lines are physically cut. The complexity of the problem has prevented us from providing an estimated time of resolution. We are doing our utmost to restore services as soon as possible.

  • Investigating
    Investigating

    We're investigating users receiving 503 errors when attempting to access the myGame Panel.